pip安装TensorFlow

安装TensorFlow报错,出现了了两个标红:twisted18.7.0requiresPyHamcrest>=1.9.0,whichisnotinstalled.Canno
强烈推介IDEA2021.1.3破解激活,IntelliJ IDEA 注册码,2021.1.3IDEA 激活码  

安装TensorFlow报错,出现了了两个标红:
twisted 18.7.0 requires PyHamcrest>=1.9.0, which is not installed.
Cannot uninstall 'wrapt'. It is a distutils installed project and thus we cannot accurately determine which files belong to it which would lead to only a partial uninstall.

第一个问题:
pip install PyHamcrest -i http://pypi.douban.com/simple/ --trusted-host pypi.douban.com
第二个问题:
pip install -U --ignore-installed wrapt enum34 simplejson netaddr
然后再次安装TensorFlow:
pip --default-timeout=1000 install tensorflow -i http://pypi.douban.com/simple/ --trusted-host pypi.douban.com

架构君码字不易,如需转载,请注明出处:https://javajgs.com/archives/42034
0

发表评论